Ne zaboravite: Od 9.1.2017 fiskalizacija moguća samo sa novijim Windowsima

Ne zaboravite: Od 9.1.2017 fiskalizacija moguća samo sa novijim Windowsima

Vijest koja je veoma bitna za sve korisnike fiskalnih blagajni bez obzira o kojoj se djelatnosti radilo ili koji program preko kojeg izdaju račune koriste je da od 9.1.2017 godine korisnici s operacijskim sustavima Windows XP i Vista, koji ne podržavaju TLS v1.1 i v1.2, više neće moći provesti fiskalizaciju računa. Uradili smo pregled svim korisnika POS Sectora i ustanovili da veliki broj korisnika na svojim računalima ima XP i Vista operacijski sustav te na ovaj način predlažemo da na vrijeme krenu u rješavanje, odnosno obnovu svojih sustava.

Što je potrebno uraditi?

Potrebno je nadograditi operativni sustav na noviju generaciju Windowsa odnosno na generaciju windowsa od Viste prema novijim sve do aktualnog Windowsa 10. Također korisnici moraju voditi računa i o opremi odnosno računalima jer ako na postojeća računala nisu u mogućnosti instalirati novije windowse potrebno je da pribave novije ili novo računalo na koje je moguće instalirati novije windowse.

Za korisnike POS Sectora koji su u najmu ponovna instalacija programa POS Sector i fiskalizacija je besplatna što i ulazi u cijenu najma POS Sectora odnosno: “U cijenu svih paketa najma programa uključen je modul fiskalizacije za razmjenu potrebnih podataka s Poreznom upravom, podrška u radnom vremenu (pon-pet do 16 i 30) kao i sve nadogradnje programa.”

Zbog svega navedenog zamolili bismo sve korisnike programa POS Sector da se jave najbližim partnerima POS Sectora ili partneru od kojeg su pribavili program te dogovore plan prelaska na novi operativni sustav i ponovnu instalaciju programa.

Listu POS Sector partnera pogledajte na linku: https://possector.hr/prodaja-fiskalnih-blagajni

 

U nastavku teksta prenosimo informaciju o ukidanje podrške za SSL v3 i TLS v1.0 enkripcijski protokol na CIS-u objavljene na stranicama PU:

“Obavijest obveznicima fiskalizacije o prelasku na TLS protokol
​U svrhu održavanja potrebne razine informacijske sigurnosti najavljujemo obveznicima fiskalizacije ukidanje podrške za SSL v3 i TLS v1.0 enkripcijski protokol na CIS-u Porezne uprave. Uskoro će na strani CIS-a biti podržani samo protokoli TLS v1.1 i TLS v1.2.

Primarna svrha protokola je osigurati privatnost i integritet podataka koji se razmjenjuju između korisnika fiskalizacije i Centralnog Informacijskog sustava Porezne uprave.
Sveukupnim napretkom tehnologije i informatike dolazi i do zloupotrebe iste od strane zlonamjerne treće strane. S obzirom da je otkrivena ranjivost SSL v3 i TLS v1.0 protokola čije iskorištavanje može imati za posljedicu narušavanje sigurnosti podataka koji se razmjenjuju navedenim protokolima, potrebno je poduzeti zaštitne mjere u cilju zaštite navedene komunikacije. Razmjena podataka između obveznika fiskalizacije i CIS-a Porezne uprave mora biti sigurna od uplitanja treće strane.
Kako bi se osigurala viša razina sigurnosti razmjene podataka putem Interneta, potrebno je pratiti svjetske standarde i dobre prakse te se stoga preporuča prelazak na više razine protokola.

Sukladno gore navedenom na strani Sustava fiskalizacije testna okolina podržana protokolima TLS v1.1. i TLS v1.2 dostupna je od 1. rujna 2016.g., a produkcijska okolina biti će dostupna 9. siječnja 2017.g.
Znači od dana 1. rujna 2016.g. omogućeno je testiranje korisničkih rješenja i naplatnih uređaja obveznika fiskalizacije i isto će biti dostupno sve do 9. siječnja 2017.godine.

Obzirom na prethodno navedeno pozivamo vas da na vrijeme poduzmete sve potrebne korake za provjeru kompatibilnosti rješenja vaših naplatnih uređaja za komunikaciju s CIS-om Porezne uprave putem TLS v1.1 i v1.2 protokola te ukoliko je to potrebno da na vrijeme napravite potrebne prilagodbe u korisničkim rješenjima. Preporučamo da se za pomoć obratite svojoj IT podršci za fiskalizaciju.”

Ako imaš još nedoumica i nakon prikazanih informacija u tekstu, slobodno postavi pitanje

Postavi pitanje